LoginNombre de UsuarioContraseña
Entrar automáticamente en cada visita    
Registrarse
Registrarse
Entre para ver sus mensajes privados
Entre para ver sus mensajes privados




Foros de discusión » Problemas phpnuke

Publicar nuevo tema   Este tema está cerrado y no puede editar mensajes o responder
Porblemas con el Lógin
Ver tema anterior :: Ver tema siguiente  
Autor Mensaje
M4NST31N



Registrado: 22 Feb 2010
Mensajes: 6

Reputación: 3.6Reputación: 3.6Reputación: 3.6


MensajePublicado: Sab Mar 20, 2010 3:41 pm    Asunto: Porblemas con el Lógin Responder citando

Hola hola compañeros, os comento un problemita nuevo que ha surgido y creo que a nivel global (como la otra vez con la carga de las páginas) y esque resulta y creo que algunos ya habreis notado, que los usuarios tratan de logarse con la cuenta perfectamente creada, confirmada y aparece lo siguiente

informacion personal de: Fulanico



estado actual del usuario: desconectado

y el caso que hasta aquí llegamos por que nadie puede entrar como usuario registrado (nisiquiera yo), aunque si podemos entrar como administradores, pero el resto nada de nada, ¿alguien sabe lo que puede estar pasando?

Gracias y un saludo foro-adictos ;D

Volver arriba
Ver perfil de usuario Enviar mensaje privado
crearphpnuke
Site Admin


Registrado: 26 Dic 2008
Mensajes: 198

Reputación: 63.5


MensajePublicado: Mar Mar 30, 2010 11:08 am    Asunto: Responder citando

Hola M4NST31N, he probado a registrarme en tu página y puedo entrar perfectamente. Yo no veo nada raro. Dame algún detalle más, si sale algún error, o pon una imagen.
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email
crearphpnuke
Site Admin


Registrado: 26 Dic 2008
Mensajes: 198

Reputación: 63.5


MensajePublicado: Mar Mar 30, 2010 11:25 am    Asunto: Responder citando

Creo que encontré el problema. Así se me ve en Internet Explorer:

La solución es fácil, cambia de navegador.
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email
M4NST31N



Registrado: 22 Feb 2010
Mensajes: 6

Reputación: 3.6Reputación: 3.6Reputación: 3.6


MensajePublicado: Mar Mar 30, 2010 9:39 pm    Asunto: Responder citando

bingo correcto, hay esta el problema en el IE, digo que de todos modos no deberia dar problema no?

salud y gracias
Volver arriba
Ver perfil de usuario Enviar mensaje privado
crearphpnuke
Site Admin


Registrado: 26 Dic 2008
Mensajes: 198

Reputación: 63.5


MensajePublicado: Lun Abr 05, 2010 10:22 am    Asunto: Responder citando

Pues sí, debería funcionar, pero es normal que con el tiempo surjan problemas con las versiones antiguas de los navegadores. La mayoría de navegadores modernos se actualiza automáticamente cuando hay una nueva versión pero con IE no ocurre así y puedes usar la version que quieras. Esto provoca que los programadores tengan que tener en cuenta cada versión y hacer y probar el código para cada navegador, lo que en caso de IE, y más aún porque las antiguas versiones no siguen los estándares, es una pesadilla. Además, debido a los problemas de seguridad, recientemente algunas empresas han decidido dejar de dar soporte a IE6 (http://news.bbc.co.uk/2/hi/technology/8488751.stm). En resumen, que hay que actualizar el navegador.

Lo acabo de probar en la versión 8.0 de IE y aquí si funciona bien.
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email
Mostrar mensajes de anteriores:   
Publicar nuevo tema   Este tema está cerrado y no puede editar mensajes o responder    Foros de discusión » Problemas phpnuke Todas las horas son GMT + 2 Horas
Todas las horas son GMT + 2 Horas
Página 1 de 1


 
Cambiar a:  
Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro



Powered by phpBB © 2001, 2002 phpBB Group
iCGstation v1.0 Template By Ray © 2003, 2004 iOptional







Crear radio | foros de Webmasters | Hosting gratis | soporte foros | Contactar | Denunciar un abuso | FAQ | Foro ejemplo

Para hosting especialidado en foros phpbb ssd en Desafiohosting.com