LoginNombre de UsuarioContraseña
Entrar automáticamente en cada visita    
Registrarse
Registrarse
Entre para ver sus mensajes privados
Entre para ver sus mensajes privados




Foros de discusión » Problemas phpnuke

Publicar nuevo tema   Este tema está cerrado y no puede editar mensajes o responder
MODULO REPRODUCTOR MUSICA
Ver tema anterior :: Ver tema siguiente  
Autor Mensaje
Leya



Registrado: 12 Abr 2009
Mensajes: 47

Reputación: 22Reputación: 22


MensajePublicado: Dom Jun 14, 2009 12:35 pm    Asunto: MODULO REPRODUCTOR MUSICA Responder citando

Hola, buenos días.
He subido un módulo de reproductor de música, a través de www.goear.com, copiando el código tal y como indicais en los manuales pero no se reproduce ni aparece. Está aquí, por si podeis verlo.
http://vozbrujas.crearphpnuke.com/
Encima, literalmente, de los Módulos. Cuando podais me decís algo.
Mil gracias.

Volver arriba
Ver perfil de usuario Enviar mensaje privado
crearphpnuke
Site Admin


Registrado: 26 Dic 2008
Mensajes: 198

Reputación: 63.5


MensajePublicado: Lun Jun 15, 2009 11:06 am    Asunto: Responder citando

Hola Leya, he puesto un ejemplo en tu web.
El código debes ponerlo en el Html del bloque, es una nueva ventana que se abre cuando pulsas el último icono de la segunda fila a la derecha, en el editor de Contenido.
Si incluyes el bloque a la izquierda, tendrás que modificar el ancho y el alto del reproductor, cambiando las propiedades width y height en el código del reproductor. El ancho de los bloque izquierdos es de 148px.
Si no lo consigues, dime el código del reproductor y lo pongo yo.
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email
Leya



Registrado: 12 Abr 2009
Mensajes: 47

Reputación: 22Reputación: 22


MensajePublicado: Lun Jun 15, 2009 6:36 pm    Asunto: Responder citando

¡Hola!
Lo he hecho tal cual pero no hay manera. El codigo lo modifico a 160 con 60, porque es perfecto para el cuadrado a la izquierda:
<object width="360" height="210"><embed src="http://www.goear.com/files/externalpl.swf?file=609f7c0" type="application/x-shockwave-flash" wmode="transparent" quality="high" width="360" height="210"></embed></object>

Este es el codigo. No se porqué no reproduce las canciones, o reproduce unas extrañas. Te lo paso por si puedes hacer algo.
Mil gracias!
Volver arriba
Ver perfil de usuario Enviar mensaje privado
crearphpnuke
Site Admin


Registrado: 26 Dic 2008
Mensajes: 198

Reputación: 63.5


MensajePublicado: Mar Jun 16, 2009 5:22 pm    Asunto: Ya esta Responder citando

Bueno, no se que pasa pero a mi si me funciona, aunque me interesa descubrir el problema.

¿Que navegador utilizas? ¿que versión?
¿seguro que copias bien el código? cuando guardas los cambios y luego editas el bloque otra vez, ¿te aparece el código completo?
¿Tienes el javascript activado? ¿Te aparece algún error o aviso?
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email
Leya



Registrado: 12 Abr 2009
Mensajes: 47

Reputación: 22Reputación: 22


MensajePublicado: Mar Jun 16, 2009 8:04 pm    Asunto: Responder citando

Curioso: copio bien el código, guardo los cambios, edito otra vez el bloque y no aparece el código completo. No tengo la menor idea de porqué...
Volver arriba
Ver perfil de usuario Enviar mensaje privado
crearphpnuke
Site Admin


Registrado: 26 Dic 2008
Mensajes: 198

Reputación: 63.5


MensajePublicado: Mar Jun 16, 2009 8:42 pm    Asunto: Extraño error Responder citando

Bueno Leya, hasta que descubra el error creo que te voy a tener que hacer yo los cambios en el reproductor porque sino cada vez que lo intentes modificar te lo quitará del bloque. Dime si quieres que cambie el tamaño o algo.

Respondeme a esto, porfa, a ver si encuentro el fallo.
¿Que navegador utilizas? ¿que versión?
¿Tienes el javascript activado? ¿Te aparece algún error o aviso?
¿Pones algo en el área de contenido?
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email
Leya



Registrado: 12 Abr 2009
Mensajes: 47

Reputación: 22Reputación: 22


MensajePublicado: Mar Jun 16, 2009 9:29 pm    Asunto: Responder citando

Utilizo internet explorer, no te puedo decir la versión exacta aunque es el sistema operativo es XP. El java está activado, porque subo páginas web y no me dan problema los códigos de toda clase. Lo unico extraño es que me corta el código completamente y no aparece nada, no entiendo porqué puede ser.
Lo puedes hacer un pelín más largo, para que se vean las canciones? Así los usuarios podrán elegir. De ancho perfecto.
Mil gracias y disculpa las molestias.
Volver arriba
Ver perfil de usuario Enviar mensaje privado
crearphpnuke
Site Admin


Registrado: 26 Dic 2008
Mensajes: 198

Reputación: 63.5


MensajePublicado: Mie Jun 17, 2009 10:37 am    Asunto: Cambio de navegador Responder citando

Cuando utilizo IE, a mi no me aparece el menú de herramientas que contiene el botón de html. Aunque puedo editar el código sin problemas desde el área de contenido. Yo tengo la versión 6.0 de IE, para ver que versión tienes: menú Ayuda-->Acerca de Internet Explorer. Asi se me ve en Internet Explorer:


Como ves no me sale la barra de herramientas con los botones, aunque si aparece el código en el área de contenido.

Creo que el fallo va a estar en el editor que utilizamos en el área de contenido, aunque mientras averiguo cual es el problema, te recomiendo que instales otro navegador. Yo he probado con Mozilla Firefox, Opera y Google Chrome, y con los tres puedo editar el html de los bloques. Asi se me ve con los diferentes navegadores:

Con Mozilla Firefox:

No aparece el código en el área de contenido pero se puede editar el html a través del botón de la barra de herramientas.

Con Opera:

Aparece el reproductor en el área de contenido, aparece la barra de herramientas y se puede editar el html.

Con Google Chrome:

Igual que en Opera.

Creo que los que más te van a gustar son estos dos últimos pero prueba a ver que tal.
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email
Leya



Registrado: 12 Abr 2009
Mensajes: 47

Reputación: 22Reputación: 22


MensajePublicado: Sab Jun 20, 2009 7:39 pm    Asunto: Responder citando

Llevas razón, el último es el mejor de todos.
Voy a utilizar Google Chorme al menos para editar el html. Cuando tenga la versión, te lo digo.l
Mil gracias!!!
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Leya



Registrado: 12 Abr 2009
Mensajes: 47

Reputación: 22Reputación: 22


MensajePublicado: Dom Jun 21, 2009 10:15 am    Asunto: Responder citando

Hola: tengo la versión 8.1 (¿es así?) La última de Windows, vamos...
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Leya



Registrado: 12 Abr 2009
Mensajes: 47

Reputación: 22Reputación: 22


MensajePublicado: Mar Jun 30, 2009 8:20 pm    Asunto: Responder citando

Perfecto: al cambiar a Google Chrome todo como la seda, tanto en esto como en los videos.
Mil besos y mil gracias.
Volver arriba
Ver perfil de usuario Enviar mensaje privado
Mostrar mensajes de anteriores:   
Publicar nuevo tema   Este tema está cerrado y no puede editar mensajes o responder    Foros de discusión » Problemas phpnuke Todas las horas son GMT + 2 Horas
Todas las horas son GMT + 2 Horas
Página 1 de 1


 
Cambiar a:  
Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro



Powered by phpBB © 2001, 2002 phpBB Group
iCGstation v1.0 Template By Ray © 2003, 2004 iOptional







Crea tu foro | foros de Webmasters | Hosting gratis | soporte foros | Contactar | Denunciar un abuso | FAQ | Foro ejemplo

Para vps hosting especialidado en foros phpbb ssd en Desafiohosting.com